
<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.empirestatenews.net/xmlrpc.php">

<title>COACH SPOTLIGHT: PENN STATE UNIVERSITY&#8217;S CAEL SANDERSON &#8211; EmpireStateNews.net</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Feed" href="http://www.empirestatenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Comments Feed" href="http://www.empirestatenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; COACH SPOTLIGHT: PENN STATE UNIVERSITY&#8217;S CAEL SANDERSON Comments Feed" href="http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.empirestatenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-google-search/wgs2.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.empirestatenews.net/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.empirestatenews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='numix-post-slider-plugin-styles-css'  href='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/css/numix-slider.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Dosis%3A400%2C700%7COpen+Sans%3A400%2C600%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-style-css'  href='http://www.empirestatenews.net/wp-content/themes/jay/style.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.empirestatenews.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5.7.2' id='advps_front_script-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5.7.2' id='advps_jbx-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/js/jquery.numix-slider.min.js?ver=1.0.2' id='numix-post-slider-plugin-script-js'></script>
<link rel="https://api.w.org/" href="http://www.empirestatenews.net/wp-json/" /><link rel="alternate" type="application/json" href="http://www.empirestatenews.net/wp-json/wp/v2/posts/8231" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.empirestatenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.empirestatenews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/" />
<link rel='shortlink' href='http://www.empirestatenews.net/?p=8231' />
<link rel="alternate" type="application/json+oembed" href="http://www.empirestatenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.empirestatenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="empire comments"/>		<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
		
			
			<meta property="og:title" content="COACH SPOTLIGHT: PENN STATE UNIVERSITY&#8217;S CAEL SANDERSON">
		<meta property="og:site_name" content="EmpireStateNews.net">
		<meta property="og:url" content="http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/">

								<meta property="og:image" content="http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-Coach-Sanderson-Cael.jpg">
				
	<style type="text/css" class="mondo-custom-css">
			.mondo-loading-screen .spinner .spinner-element,
			.mondo-bar-preloader .load-bar-base,
			.mondo-bar-preloader .base1 .last,
			.mondo-bar-preloader .base2 .last,
			#mondo-search-fill,
			.main-navigation .nav-list > .menu-item > span > a:hover,
			.main-navigation .sub-menu li a:hover,
			#scroll-bar-inner,
			.pushy .profile,
			.widget_mondo_about_widget .profile,
			#mondo-featured-posts .entry-label,
			.slick-arrow,
			#secondary .widget .widget-title > span:after,
			#colophon .widget .widget-title > span:after,
			.mondo-card-action .more-links > .list > li a:hover,
			.widget_tag_cloud .tagcloud > a:hover,
			.widget_mondo_categories_widget .category-item-count,
			#mondo-featured-posts .featured-post .mondo-love-button,
			.mondo-card .mondo-love-button,
			.mondo-grid .mondo-love-button,
			#mondo-pagination ul.page-numbers a.page-numbers.current,
			#mondo-pagination ul.page-numbers span.page-numbers.current,
			#mondo-pagination ul.page-numbers a.page-numbers:hover,
			#mondo-pagination ul.page-numbers span.page-numbers:hover,
			.waves-button.button-primary,
			.wpcf7-submit,
			.menu-item-cart .buttons .button.wc-forward,
			.woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce .widget_product_search input[type="submit"], .woocommerce.widget_product_search input[type="submit"],
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
			.woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current,
			#colophon .bottom {
				background-color: #dd3333;
			}
		
			::selection {
				background-color: #dd3333;	
			}
			::-moz-selection {
				background-color: #dd3333;	
			}
		
			.mejs-controls .mejs-time-rail .mejs-time-current {
				background-color: #dd3333 !important;	
			}
		
			a:hover, a:focus,
			.mondo-standard .entry-title a:hover,
			.mondo-card .entry-title a:hover,
			#mondo-related-posts .entry-title a:hover,
			.comment-list .comment-author-name .url:hover,
			.menu-item-cart .woocommerce.widget_shopping_cart .cart_list li a:hover,
			.widget_categories .cat-item > a:before {
				color: #dd3333;
			}
		
			input[type="text"]:focus,
			input[type="password"]:focus,
			input[type="email"]:focus,
			input[type="search"]:focus,
			textarea:focus {
				border-color: #dd3333;
			}
		
			.mondo-bar-preloader .base1 .first,
			.mondo-bar-preloader .base2 .first,
			.menu-item-cart .item-count,
			.mondo-floating-action-button,
      .flex-control-paging li a:hover,
      .flex-control-paging li a.flex-active,
      .widget_mondo_categories_widget .category-item > a:hover .category-item-count,
      .slick-arrow:hover,
      #mondo-pagination ul.page-numbers a.page-numbers,
      #mondo-pagination ul.page-numbers span.page-numbers,
      .waves-float:hover,
      .wpcf7-submit:hover,
      .menu-item-cart .buttons .button.wc-forward:hover,
      .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce .widget_product_search input[type="submit"]:hover, .woocommerce.widget_product_search input[type="submit"]:hover,
      .woocommerce .widget_price_filter .price_slider_wrapper .ui-widget-content,
      .woocommerce nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span,
			div.wpcf7-response-output {
				background-color: #2478e5;
			}
		
			.mejs-container,
			.mejs-embed,
			.mejs-embed body,
			.mejs-container .mejs-controls {
				background-color: #2478e5 !important;	
			}
		
			.mondo-card .entry-link .mdi,
			.mondo-card .entry-link a,
			.mondo-standard .entry-link .mdi,
			.mondo-standard .entry-link a,
			.mondo-love-button.loved .mdi,
			#colophon .bottom .social-icons > a:hover {
				color: #2478e5;
			}
		
			blockquote {
				border-left-color: #2478e5;
			}
		                    #header {
    padding:0;
}
#header .columns {
    padding:0;
}
.header-image {
    margin: 0 !important;
}
.site-content {
    background-color: #ffffff;
}
#colophon .bottom {
    background-color: #3b5998;
}                </style><link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.main-navigation .nav-list > .menu-item > span > a,h1,h2,h3,h4,h5,h6,.widget ul li a,.pushy .profile-name,.widget_mondo_about_widget .profile-name,.main-navigation .text-logo{font-family:Georgia, serif;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .main-navigation .nav-list > .menu-item > span > a,.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6,.wf-loading .widget ul li a,.wf-loading .pushy .profile-name,.wf-loading .widget_mondo_about_widget .profile-name,.wf-loading .main-navigation .text-logo,{opacity: 0;}.ie.wf-loading .main-navigation .nav-list > .menu-item > span > a,.ie.wf-loading h1,.ie.wf-loading h2,.ie.wf-loading h3,.ie.wf-loading h4,.ie.wf-loading h5,.ie.wf-loading h6,.ie.wf-loading .widget ul li a,.ie.wf-loading .pushy .profile-name,.ie.wf-loading .widget_mondo_about_widget .profile-name,.ie.wf-loading .main-navigation .text-logo,{visibility: hidden;}body,#mondo-titlebar .page-subtitle{font-family:Tahoma,Geneva, sans-serif;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading #mondo-titlebar .page-subtitle,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading #mondo-titlebar .page-subtitle,{visibility: hidden;}</style></head>

<body class="post-template-default single single-post postid-8231 single-format-standard with-sticky-transparent-navigation with-sticky-navigation">

	<div class="mondo-loading-screen">
		<div class="spinner">
			<div class="bounce1 spinner-element"></div>
		  <div class="bounce2 spinner-element"></div>
		  <div class="bounce3 spinner-element"></div>
		</div>
	</div>
	
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div id="scroll-bar">
			<div id="scroll-bar-inner"></div>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation sticky" role="navigation">
			<div class="nav-wrapper container">
				<a href="http://www.empirestatenews.net/" class="brand-logo normal">
					
						<img src="http://www.empirestatenews.net/wp-content/uploads/2021/06/pic-wrestling-mat-white.jpg" alt="EmpireStateNews.net">

									</a>

				
				<ul id="menu-home" class="nav-list float-right hidden-xs hidden-sm"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><span><a href="http://www.empirestatenews.net/home/">Home</a></span></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><span><a href="http://www.empirestatenews.net/new-york-news/">Coaches Corner</a></span></li>
<li id="menu-item-8022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8022"><span><a href="http://www.empirestatenews.net/category/wrestlers-corner/">Wrestlers Corner</a></span></li>
<li id="menu-item-7938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7938"><span><a href="http://www.empirestatenews.net/category/tournaments-and-events/">Tournaments &amp; Events</a></span></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><span><a href="http://www.empirestatenews.net/world-specials/">Op-Eds</a></span></li>
<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7939"><span><a href="http://www.empirestatenews.net/category/social-media-talk/">Social Media Talk</a></span></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><span><a href="http://www.empirestatenews.net/national-news/">Features</a></span></li>
<li id="menu-item-7937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7937"><span><a href="http://www.empirestatenews.net/category/other-sports/">Other Sports</a></span></li>
<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7940"><span><a href="http://www.empirestatenews.net/category/news/">News</a></span>
<ul class="sub-menu">
	<li id="menu-item-8023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8023"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/national-news/">National News</a></span></li>
	<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8024"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/news-and-op-ed/">News &amp; Op-Ed</a></span></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><span><a href="http://www.empirestatenews.net/about/">About</a></span></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><span><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li>
<li class="menu-item menu-item-hamburger hidden-sm hidden-xs">
				<span>
					<a class="menu-btn icon-btn">
						<span class="menu-icon-bar"></span>
						<span class="menu-icon-bar"></span>
						<span class="menu-icon-bar"></span>
					</a>
				</span></li></ul>				<div class="menu-btn mobile float-right hidden-md hidden-lg">
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
				</div>
							</div>
		</nav>

			</header>

	

	
	<nav class="pushy pushy-right"><a href="#" class="pushy-close"><i class="mdi mdi-close"></i></a><ul class="mobile-menu hidden-md hidden-lg"><li id="mobile-menu-item-116"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/home/">Home</a></span></li><li id="mobile-menu-item-310"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/new-york-news/">Coaches Corner</a></span></li><li id="mobile-menu-item-8022"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/wrestlers-corner/">Wrestlers Corner</a></span></li><li id="mobile-menu-item-7938"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/tournaments-and-events/">Tournaments &amp; Events</a></span></li><li id="mobile-menu-item-309"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/world-specials/">Op-Eds</a></span></li><li id="mobile-menu-item-7939"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/social-media-talk/">Social Media Talk</a></span></li><li id="mobile-menu-item-311"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/national-news/">Features</a></span></li><li id="mobile-menu-item-7937"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/other-sports/">Other Sports</a></span></li><li id="mobile-menu-item-7940"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/news/">News</a></span><div class="mobile-menu-toggle" href="#"><i class="mdi mdi-chevron-down"></i></div><ul class="mobile-submenu"><li id="mobile-menu-item-8023"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/national-news/">National News</a></span></li><li id="mobile-menu-item-8024"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/news-and-op-ed/">News &amp; Op-Ed</a></span></li></ul></li><li id="mobile-menu-item-30"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/about/">About</a></span></li><li id="mobile-menu-item-117"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li></ul><div class="side-menu-widget"><aside id="sslider_wid-3" class="widget sslider_wclass"><h3 class="widget-title"></h3><script type="text/javascript">jQuery(document).ready(function() {
		   		jQuery(".smooth_slider_fouc .smooth_slider").show();
			});jQuery(document).ready(function() {
		jQuery("#smooth_slider_1").smooth({ 
			fx: "scrollHorz",
			speed:"500",
			timeout: 3000,pager: "#smooth_slider_1_nav", pagerAnchorBuilder: function(idx, slide) { 
					return '<a class="sldr'+(idx+1)+' smooth_slider_nnav" href="#">'+(idx+1)+'</a>'; 
				},pause: 1
			,slideExpr: "div.smooth_slideri"
		});
		jQuery("#smooth_slider_1").touchwipe({
			wipeLeft: function() {
				jQuery("#smooth_slider_1").smooth("next");
			},
			wipeRight: function() {
				jQuery("#smooth_slider_1").smooth("prev");
			},
			preventDefaultEvents: false
		});jQuery("#smooth_slider_1").smoothSlider({
					sliderWidth		:400,
					sliderHeight		:250,
					navArr			:0,
					img_align		:"none"
			});});</script><noscript><p><strong></strong></p></noscript><div id="smooth_slider_1" class="smooth_slider" style="max-width:400px;height:250px;min-height:250px;background-color:transparent;border:5px solid #000000;"><div class="sldr_title" style="font-family:Tahoma,Geneva,sans-serif, Arial, Helvetica, sans-serif;font-size:28px;font-weight:bold;font-style:normal;color:#ffffff;"> </div> <div class="smooth_sliderb"><div class="smooth_slideri" style="max-width:400px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2021/07/10/wrestling-tournaments-in-florida-north-carolina-tennessee-july-and-august-2021/" title="WRESTLING TOURNAMENTS IN FLORIDA, NORTH CAROLINA &#038; TENNESSEE &#8211; JULY AND AUGUST 2021"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-calendar-clipart-300x225.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:none;margin:0 0px 0 0px;max-height:400px;border:1px solid #ffffff;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#ffffff;margin:1em 0 5px 0;"><a style="color:#ffffff;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2021/07/10/wrestling-tournaments-in-florida-north-carolina-tennessee-july-and-august-2021/">WRESTLING TOURNAMENTS IN FLORIDA, NORTH CAROLINA & TENNESSEE - JULY AND AUGUST 2021</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#ffffff;"> Here’s a round-up of tournaments and events happening around the southeastern area of the country during the month of July and August:FLORIDASUNSHINE STATE SHOWDOWNWhen: July 16, 2021 - July 18, ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2021/07/10/wrestling-tournaments-in-florida-north-carolina-tennessee-july-and-august-2021/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:400px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2021/07/06/ivan-arguelo-angel-banda-and-koby-milner-may-be-battling-for-125-pound-spot-at-reinhardt/" title="IVAN ARGUELLO, ANGEL BANDA, AND KOBY MILNER MAY BE BATTLING FOR 125 POUND SPOT AT REINHARDT"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-Wrestler-Reinhardt-Koby-Milner.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:none;margin:0 0px 0 0px;max-height:400px;border:1px solid #ffffff;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#ffffff;margin:1em 0 5px 0;"><a style="color:#ffffff;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2021/07/06/ivan-arguelo-angel-banda-and-koby-milner-may-be-battling-for-125-pound-spot-at-reinhardt/">IVAN ARGUELLO, ANGEL BANDA, AND KOBY MILNER MAY BE BATTLING FOR 125 POUND SPOT AT REINHARDT</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#ffffff;"> By ROCCO ARTESIANPer Reinhardt University's website, the Eagles appear to have three wrestlers coming back for the 2021-2022 season who will be battling for the starting spot in the 125 ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2021/07/06/ivan-arguelo-angel-banda-and-koby-milner-may-be-battling-for-125-pound-spot-at-reinhardt/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:400px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2021/07/06/spotlight-on-north-carolina-state-university-coach-pat-popolizio/" title="SPOTLIGHT ON NORTH CAROLINA STATE UNIVERSITY COACH PAT POPOLIZIO"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-NC-State-Coach-Pat-Popolizio-7-1-21-224x300.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:none;margin:0 0px 0 0px;max-height:400px;border:1px solid #ffffff;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#ffffff;margin:1em 0 5px 0;"><a style="color:#ffffff;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2021/07/06/spotlight-on-north-carolina-state-university-coach-pat-popolizio/">SPOTLIGHT ON NORTH CAROLINA STATE UNIVERSITY COACH PAT POPOLIZIO</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#ffffff;"> By DANIEL SONNINSHINEAs found on North Carolina State University’s website,  below is Pat Popolizio’s bio. Learn about this coach’s career:“The 2020-21 wrestling season marks Pat Popolizio’s ninth at the helm ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2021/07/06/spotlight-on-north-carolina-state-university-coach-pat-popolizio/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:400px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2021/07/06/new-jersey-social-media-talk-where-takedowns-occur-regularly/" title="NEW JERSEY SOCIAL MEDIA TALK: WHERE TAKEDOWNS OCCUR REGULARLY – JULY 6, 2021 EDITION"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-wrestling-clipart.gif" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:none;margin:0 0px 0 0px;max-height:400px;border:1px solid #ffffff;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#ffffff;margin:1em 0 5px 0;"><a style="color:#ffffff;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2021/07/06/new-jersey-social-media-talk-where-takedowns-occur-regularly/">NEW JERSEY SOCIAL MEDIA TALK: WHERE TAKEDOWNS OCCUR REGULARLY – JULY 6, 2021 EDITION</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#ffffff;"> Compiled By DANIEL SONNINSHINEThe recent NCAA policy change, which allows college athletes to profit from their name, image, and likeness, has opened the door for athletes to make deals for ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2021/07/06/new-jersey-social-media-talk-where-takedowns-occur-regularly/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div></div><div id="smooth_slider_1_nav" class="smooth_nav"></div><div class="sldr_clearlt"></div><div class="sldr_clearrt"></div>
</div><script type="text/javascript">jQuery("html").addClass("smooth_slider_fouc");jQuery(".smooth_slider_fouc .smooth_slider").hide();</script></aside></div></nav>
	<div class="site-overlay"></div>

	<div id="content" class="site-content container">
		<div class="row">
	
	<div class="col-md-12">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

			
				
<article id="post-8231" class="mondo-standard post-8231 post type-post status-publish format-standard has-post-thumbnail hentry category-coaches-corner category-national-news">
			<div class="entry-media waves-effect waves-light waves-block">
			<img width="1185" height="1365" src="http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-Coach-Sanderson-Cael.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-Coach-Sanderson-Cael.jpg 1185w, http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-Coach-Sanderson-Cael-260x300.jpg 260w, http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-Coach-Sanderson-Cael-768x885.jpg 768w, http://www.empirestatenews.net/wp-content/uploads/2021/07/Pic-Coach-Sanderson-Cael-400x461.jpg 400w" sizes="(max-width: 1185px) 100vw, 1185px" />		</div>
	
	<header class="entry-header">
		<h1 class="entry-title">COACH SPOTLIGHT: PENN STATE UNIVERSITY&#8217;S CAEL SANDERSON</h1>
		<div class="entry-meta"><span class="posted-on"><a href="http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/" title="Sat, 10 Jul 2021 01:47:00 +0000"><time class="entry-date published updated" datetime="2021-07-10T01:47:00+00:00">4 weeks ago</time></a></span><span class="separator"> &bull; </span><span class="cat-links"><a href="http://www.empirestatenews.net/category/coaches-corner/" rel="category tag">Coaches Corner</a>, <a href="http://www.empirestatenews.net/category/national-news/" rel="category tag">National News</a></span><span class="separator"> &bull; </span>		
				<span class="love-link">
					<a href="#" class="mondo-love-button" title="Click to love this post." data-id="8231">
				<i class="mdi mdi-heart-outline"></i>
				<span class="love-count">0</span>
			</a>
				</span>
				</div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/" data-a2a-title="COACH SPOTLIGHT: PENN STATE UNIVERSITY’S CAEL SANDERSON"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><span style="font-weight: 400;">As found on <a href="https://gopsusports.com/sports/wrestling/roster">Penn State University’s website,</a> </span><span style="font-weight: 400;">below is Cael Sanderson&#8217;s bio. Learn about this coach’s career:</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">On April 17, 2009, Penn State named national wrestling legend Cael Sanderson as its 12th head wrestling coach and immediately the nation looked East. Since that time, the wrestling landscape across the country has changed as Penn State has claimed eight NCAA championships and numerous Big Ten regular season and tournament titles, all while crowning numerous individual champions and maintaining the highest of academic standards.</span></p>
<p><b>A career begun in the Midwest&#8230;</b></p>
<p><span style="font-weight: 400;">At just 29 years old, Sanderson came to Penn State after three very productive years as the head coach at his alma mater, Iowa State.&nbsp; Sanderson’s teams did not finish any lower than fifth at the NCAA Championships and&nbsp; he never had a wrestler not qualify for nationals, getting 30-of-30 grapplers through to the championship tournament.&nbsp;</span></p>
<p><span style="font-weight: 400;">After graduating from ISU in 2002, Sanderson spent 2003 and 2004 as a special assistant in the athletic department at Iowa State before joining the ISU coaching staff as an assistant coach in 2004-05. He was promoted to the assistant head coach position the next year and then became the Cyclones’ head coach for the 2006-07 season.</span></p>
<p><span style="font-weight: 400;">In 2007, during Sanderson’s rookie campaign, he led ISU to a 13-3 dual meet record and the first of three-straight Big 12 Championships. An outstanding NCAA runner-up finish in Detroit capped off a wildly successful year as the Cyclones crowned one National Champion and Sanderson was honored as Big 12 Coach of the Year, National Rookie Coach of the Year and National Coach of the Year. The next year, Sanderson led ISU to a 16-4 dual meet mark, another Big 12 title and a fifth place finish at nationals. Iowa State’s seven All-Americans in 2008 were the most at the school since 1993.</span></p>
<p><span style="font-weight: 400;">In 2009, Sanderson’s team went 15-3 in duals, won its third-straight Big 12 title and took third place at the NCAA Championships in St. Louis (just 12 points out of first place). The Cyclones also crowned another National Champion. In three years at Iowa State, Sanderson’s teams went 44-10, won three conference crowns, qualified all 30 wrestlers for nationals, earned 15 All-American awards and two individual national titles.</span></p>
<p><b>A move East and a rapid ascent&#8230;</b></p>
<p><span style="font-weight: 400;">His first season at Penn State was solid. Sanderson led Penn State to a 13-6-1 dual meet record, much improved over the prior year’s 8-12-2 mark. After a year outside the top 10, Sanderson led the Lions back to their place among the nation’s elite with a ninth-place finish at the NCAA?Championships and a No. 10 final dual meet ranking from the NWCA Coaches. Sanderson picked up three more All-Americans (including a national finalist) and a Big Ten Champion in younger brother, Cyler Sanderson.</span></p>
<p><span style="font-weight: 400;">In 2010-11, Sanderson reached the pinnacle of the collegiate coaching mountain by guiding Penn State through a stunning season filled with records, championships and memories that thrilled the Penn State faithful. Sanderson led the Nittany Lions to their first-ever Southern Scuffle Co-Championship and first Virginia Duals Championship since 1991. While guiding Penn State to a 6-1-1 conference mark, Sanderson equaled the highest Big Ten dual meet wins in Penn State history (1998). He led Penn State to the school’s first ever Big Ten Championship and was named 2011 Big Ten Coach of the Year. He became the first coach in NCAA history to be named both the Big Ten and Big 12 Coach of the Year. Saving the best for last, he led the Nittany Lions to the 2011 NCAA National Championship in Philadelphia, Penn State’s first since 1953 and Sanderson’s first as a collegiate head coach.&nbsp;</span></p>
<p><span style="font-weight: 400;">During the 2011-12 season, the nation watched as Sanderson led Penn State to a 13-1 dual mark, including a school record 7-1 Big Ten dual record to earn a share of the 2012 Big Ten dual meet championship. Sanderson then made it two in a row by leading Penn State to the 2012 Big Ten Championship at Purdue. He was named 2012 Big Ten Coach of the Year, earning the honor for the second-straight season. Two weeks later, Sanderson led Penn State to a second-straight NCAA crown, helping Penn State to become the fifth team in NCAA history to win back-to-back titles.&nbsp; He was named NWCA National Coach of the Year for the second time in his career at the conclusion of the championships in Des Moines.</span></p>
<p><span style="font-weight: 400;">In 2012-13, Penn State posted an identical 13-1 mark, 7-1 Big Ten dual record and won its third-straight Big Ten Championship in Illinois in March. Sanderson earned his third-straight Big Ten Coach of the Year honor (co) in the process. Two weeks after that, Sanderson guided Penn State to a thrilling third-straight NCAA crown, helping Penn State to become just the third team in NCAA history to win three-straight team titles. At the tournament’s end, he was named NWCA National Coach of the Year.</span></p>
<p><span style="font-weight: 400;">In 2013-14, Penn State went 15-1 overall and won a share of the Big Ten dual meet title with a 7-1 record. The Nittany Lions won their fourth-straight Big Ten Championship in Madison, Wisconsin, helping Sanderson win his fourth-straight Big Ten Coach of the Year honor. Two weekends later, the Nittany Lions won their fourth-straight NCAA title, becoming the third team in NCAA history to win four-straight NCAA titles.</span></p>
<p><span style="font-weight: 400;">In 2014-15, Sanderson led Penn State to an 11-4 dual meet record, a fifth-straight Southern Scuffle title, garnering five All-Americans and another individual National Champion at the NCAA Championships.</span></p>
<p><span style="font-weight: 400;">In 2015-16, he added a sixth-straight Southern Scuffle championships, a third Big Ten dual meet title (co-) and the 2016 NWCA National Dual Series championship. He led Penn State to its fifth Big Ten Championship in six years in Iowa City and followed that up with his fifth NCAA National Championship in six years in New York City’s Madison Square Garden.</span></p>
<p><span style="font-weight: 400;">In 2016-17, Sanderson led Penn State to its second-straight NCAA title and sixth in seven years.&nbsp; Penn State posted a perfect 14-0 dual meet record, won the 2017 Big Ten regular season (dual meet) title and the NWCA Dual Championship Series crown for the second-straight season. Sanderson’s team posted a gaudy 35-6 record at NCAAs and won five-straight individual championships to close out the national finals.</span></p>
<p><span style="font-weight: 400;">In 2017-18, Sanderson led Penn State to its seventh NCAA title in eight years and third- straight. Penn State posted a perfect 14-0 dual meet record and won the Big Ten regular season (dual meet) title yet again. Sanderson’s team posted a superb 39-9 record at NCAAs. Penn State ended the season riding a 45-dual win streak and set an NCAA record for attendance at an indoor dual meet with 15,998 in the BJC for a win over Iowa.</span></p>
<p><span style="font-weight: 400;">In 2018-19, Sanderson closed&nbsp; out a decade as Penn State’s mentor by leading Penn State to its eighth NCAA title in nine years and fourth-straight for the second time in his first ten years as head coach.&nbsp; Penn State posted a perfect 14-0 dual meet record for the fourth-straight year, won the Big Ten regular season (dual meet) and Big Ten tournament championship. Sanderson’s team posted a 35-11 record at NCAAs and had the team title clinched before the finals began Saturday night.&nbsp; Penn State ended the season riding a 59-dual win streak. Sanderson was named Big Ten Coach of the Year and InterMat National Coach of the Year.</span></p>
<p><span style="font-weight: 400;">In 2019-20, the Lion mentor led the team to a 12-2 overall record and a near-perfect 8-1 Big Ten dual meet mark.&nbsp; Penn State dropped two duals by a total of three points.&nbsp; Penn State crowned two more Big Ten Champions in true freshman Aaron Brooks and senior Mark Hall.&nbsp; Brooks was named Big Ten Freshman of the Year. The Nittany Lions advanced seven wrestlers to the 2020 NCAA Championships before the NCAA cancelled the event in reaction to the COVID-19 virus’ outbreak. The NWCA named the top eight seeds at each weight First&nbsp; Team All-Americans after the tournament was cancelled, giving Sanderson five more All-Americans.</span></p>
<p><span style="font-weight: 400;">In 11 years as Penn State’s coach, Sanderson led the Nittany Lions to eight Southern Scuffle titles, six B1G dual meet titles, six Big Ten Championships, eight NCAA Championships, collected 58 All-Americans, 23 National Champions, including an NCAA record-tying five in 2017, four Gorriaran winners, five NCAA Tournament Outstanding Wrestlers, one CoSIDA Academic All-American of the Year, one NCAA Elite 89 winner, one NCAA Top 10 Award winner and five Hodge Trophy winners. Sanderson, who has coached 78 total All-Americans and 25 total National Champions (including his three years at Iowa State), grabbed his 100th win as Penn State’s head coach in its 36-6 victory over Stanford in Rec Hall on 11/13/16.</span></p>
<p><b>A coaching career after the most storied collegiate wrestling career ever&#8230;</b></p>
<p><span style="font-weight: 400;">To this day, Sanderson is considered the most dominant collegiate competitor in NCAA history. In four years, Sanderson never lost. From 1999-2002, Sanderson posted a 159-0 career record (going 39-0, 40-0, 40-0 and 40-0); won four individual National Championships; won four Most Outstanding Wrestler awards at the NCAA Championships (the only wrestler in NCAA history to do so); became the first freshman in NCAA history to win the Outstanding Wrestler honor and won three Dan Hodge Trophies as the nation’s best collegiate wrestler (also a collegiate first). He wrestled his first three years at 184 and then moved to 197 as a senior.</span></p>
<p><span style="font-weight: 400;">The four-time All-American’s four-year streak of perfection was called the No. 2 most outstanding achievement in collegiate sports history by Sports Illustrated. The NCAA called his final win (in the 2002 NCAA 197-pound championship) one of the NCAA’s “25 Defining Moments” for its Centennial celebration. His wrestling career culminated in 2004 when the Heber City, Utah, native won the 84 kg Olympic Gold Medal in Athens, Greece.</span></p>
<p><b>THE SANDERSON FILE</b></p>
<p><span style="font-weight: 400;">Full Name:&nbsp; &nbsp; Cael Norman Sanderson</span></p>
<p><span style="font-weight: 400;">Birthday: &nbsp; &nbsp; June 20, 1979</span></p>
<p><span style="font-weight: 400;">Birthplace:&nbsp; &nbsp; Provo, Utah</span></p>
<p><span style="font-weight: 400;">Hometown:&nbsp; &nbsp; Heber City, Utah</span></p>
<p><span style="font-weight: 400;">Alma Mater:&nbsp; &nbsp; Iowa State ‘02</span></p>
<p><span style="font-weight: 400;">Spouse:</span> <span style="font-weight: 400;"> Kelly</span></p>
<p><span style="font-weight: 400;">Children:&nbsp; &nbsp; Tate, Teag</span></p>
<p><b>COACHING HONORS</b></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2007 NWCA Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2007 Big 12 Conference Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2007 Amateur Wrestling News Rookie Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2007 RevWrestling.com Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2011 Big Ten Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2012 Big Ten Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2012 InterMat National Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2013 Big Ten Coach of the Year (co)</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2013 NWCA Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2013 W.I.N. Magazine Coach of the Year.</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2014 Big Ten Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2016 Big Ten Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2016 InterMat National Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2017 InterMat National Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2018 InterMat National Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2019 Big Ten Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2019 InterMat National Coach of the Year</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Only person in NCAA history to earn both&nbsp; Big Ten and Big 12 Coach of the Year honors</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Coached 25 National Champions (23 in 11 years at PSU)</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 78 All-Americans in just 14 years (63 in 11 years at PSU)</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 123 of 140 of his wrestlers qualified for NCAAs</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Coached 30 Big Ten Champions in 11 years in the conference.</span></p>
<p><b>AS A WRESTLER&#8230;</b></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; The only wrestler in NCAA history to never lose a bout over four years</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Four-time NCAA National Champion</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Four-time NCAA Most Outstanding Wrestler</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 2004 Olympic Gold Medalist</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; 159-0 as collegiate wrestler</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Four-time Big 12 Champion</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Sports Illustrated called unbeaten streak #2 most outstanding achievement in collegiate history</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Three-time Hodge Trophy winner</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; Final NCAA win named one of 25 Defining Moments by NCAA</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; ESPY Award for Best Male Collegiate Athlete</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; ESPN SportsCentury special on his career</span></p>
<p><span style="font-weight: 400;">*&nbsp; &nbsp; One-time appearance on Wheaties cereal box”</span></p>
<p><strong>COMMENTS DISABLED BY SITE.</strong></p>
<p><strong>YOU MAY, HOWEVER, COMMENT THROUGH FACEBOOK.</strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/" data-a2a-title="COACH SPOTLIGHT: PENN STATE UNIVERSITY’S CAEL SANDERSON"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2021%2F07%2F10%2Fcoach-spotlight-penn-state-universitys-cael-sanderson%2F&amp;linkname=COACH%20SPOTLIGHT%3A%20PENN%20STATE%20UNIVERSITY%E2%80%99S%20CAEL%20SANDERSON" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/" data-num-posts="10" data-width="100%" data-colorscheme="light"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			
	
			<div class="entry-share">
			<span class="label">Share:</span>
			<ul class="links">
				<li class="facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/"><i class="mdi mdi-facebook-box"></i></a></li><li class="twitter"><a href="https://twitter.com/share?url=http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/&#038;text=COACH%20SPOTLIGHT:%20PENN%20STATE%20UNIVERSITY&#8217;S%20CAEL%20SANDERSON"><i class="mdi mdi-twitter-box"></i></a></li><li class="google-plus"><a href="https://plus.google.com/share?url=http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/"><i class="mdi mdi-google-plus-box"></i></a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.empirestatenews.net/2021/07/10/coach-spotlight-penn-state-universitys-cael-sanderson/&#038;description=COACH%20SPOTLIGHT:%20PENN%20STATE%20UNIVERSITY&#8217;S%20CAEL%20SANDERSON"><i class="mdi mdi-pinterest-box"></i></a></li>			</ul>
		</div>
	
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!-- Comments hidden by No Comments Plugin -->
			
			</main><!-- #main -->
		</div><!-- #primary -->
	</div>

		
	
	</div><!-- .row -->
		</div><!-- #content -->

	
	<a href="#" id="go-top" disabled="disabled"><i class="mdi mdi-upload"></i></a>

	<footer id="colophon" class="site-footer page-footer slim" role="contentinfo">

		
		<div class="bottom">
			<div class="container">
				<div class="row">
					<div class="col-md-6">
						<div class="copyright">
															EmpireStateNews.net Where Wrestling People Talk About Wrestling <em> </em>Established 2002.													</div>
					</div>
					<div class="col-md-6 text-right">
						
<div class="social-icons">
	
								<a href="http://twitter.com" class="twitter"><i class="mdi mdi-twitter-box"></i></a>
		
	
								<a href="http://facebook.com" class="facebook"><i class="mdi mdi-facebook-box"></i></a>
		
	
								<a href="http://youtube.com" class="youtube"><i class="mdi mdi-youtube-play"></i></a>
		
	
								<a href="http://pinterest.com" class="pinterest"><i class="mdi mdi-pinterest-box"></i></a>
		
	
		
	
		
	
		
	
		
	
		
	
		
	</div>

					</div>
				</div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='smooth_default-css'  href='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/css/skins/default/style.css?ver=2.8.8' type='text/css' media='all' />
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016346627262059858957:8ekkjmuk0t8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://www.empirestatenews.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.empirestatenews.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='mondo-js-extra'>
/* <![CDATA[ */
var params = {"is_mobile":"","site_url":"http:\/\/www.empirestatenews.net","admin_url":"http:\/\/www.empirestatenews.net\/wp-admin\/admin-ajax.php","nonce":"38307c4743","love_title":"Click to love this post.","unlove_title":"You have already loved this post. Click again to unlove it.","no_posts":"No more posts to load.","feature_column":"3","enable_feature_arrow":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/themes/jay/js/mondo.min.js?ver=1.10' id='mondo-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/smooth.js?ver=2.8.8' id='smooth-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/dim.js?ver=2.8.8' id='smooth-dim-js'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/jquery.touchwipe.js?ver=2.8.8' id='jquery.touchwipe-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=empire comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
