
<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.empirestatenews.net/xmlrpc.php">

<title>IS TWITTER, FACEBOOK CENSORSHIP OF NEW YORK POST BIDEN-UKRAINE STORY THE BEGINNING OF SOCIAL TYRANNY? &#8211; EmpireStateNews.net</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Feed" href="http://www.empirestatenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Comments Feed" href="http://www.empirestatenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; IS TWITTER, FACEBOOK CENSORSHIP OF NEW YORK POST BIDEN-UKRAINE STORY THE BEGINNING OF SOCIAL TYRANNY? Comments Feed" href="http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.empirestatenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.empirestatenews.net/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='numix-post-slider-plugin-styles-css'  href='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/css/numix-slider.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Dosis%3A400%2C700%7COpen+Sans%3A400%2C600%2C700&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-style-css'  href='http://www.empirestatenews.net/wp-content/themes/jay/style.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.empirestatenews.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/js/jquery.numix-slider.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='http://www.empirestatenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.empirestatenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.empirestatenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PAYOFF ENROUTE FOR TALENTED COMICS BUDDY FITZPATRICK AND JOE BRONZI' href='http://www.empirestatenews.net/2020/10/22/payoff-enroute-for-talented-comics-buddy-fitzpatrick-and-joe-bronzi/' />
<link rel='next' title='AMY CONEY BARRETT: A NEW BRAND OF FEMINISM' href='http://www.empirestatenews.net/2020/10/30/amy-coney-barrett-a-new-brand-of-feminism/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="canonical" href="http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/" />
<link rel='shortlink' href='http://www.empirestatenews.net/?p=7758' />
<link rel="alternate" type="application/json+oembed" href="http://www.empirestatenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.empirestatenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="empire comments"/>		<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
		
			
			<meta property="og:title" content="IS TWITTER, FACEBOOK CENSORSHIP OF NEW YORK POST BIDEN-UKRAINE STORY THE BEGINNING OF SOCIAL TYRANNY?">
		<meta property="og:site_name" content="EmpireStateNews.net">
		<meta property="og:url" content="http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/">

								<meta property="og:image" content="http://www.empirestatenews.net/wp-content/uploads/2020/10/pic-tyranny-old-cartoon.png">
				
	<style type="text/css" class="mondo-custom-css">                    #header {
    padding:0;
}
#header .columns {
    padding:0;
}
.header-image {
    margin: 0 !important;
}
.site-content {
    background-color: #ffffff;
}
#colophon .bottom {
    background-color: #3b5998;
}                </style><link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.main-navigation .nav-list > .menu-item > span > a,h1,h2,h3,h4,h5,h6,.widget ul li a,.pushy .profile-name,.widget_mondo_about_widget .profile-name,.main-navigation .text-logo{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .main-navigation .nav-list > .menu-item > span > a,.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6,.wf-loading .widget ul li a,.wf-loading .pushy .profile-name,.wf-loading .widget_mondo_about_widget .profile-name,.wf-loading .main-navigation .text-logo,{opacity: 0;}.ie.wf-loading .main-navigation .nav-list > .menu-item > span > a,.ie.wf-loading h1,.ie.wf-loading h2,.ie.wf-loading h3,.ie.wf-loading h4,.ie.wf-loading h5,.ie.wf-loading h6,.ie.wf-loading .widget ul li a,.ie.wf-loading .pushy .profile-name,.ie.wf-loading .widget_mondo_about_widget .profile-name,.ie.wf-loading .main-navigation .text-logo,{visibility: hidden;}body,#mondo-titlebar .page-subtitle{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading #mondo-titlebar .page-subtitle,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading #mondo-titlebar .page-subtitle,{visibility: hidden;}</style></head>

<body class="post-template-default single single-post postid-7758 single-format-standard with-sticky-transparent-navigation with-sticky-navigation">

	<div class="mondo-loading-screen">
		<div class="spinner">
			<div class="bounce1 spinner-element"></div>
		  <div class="bounce2 spinner-element"></div>
		  <div class="bounce3 spinner-element"></div>
		</div>
	</div>
	
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div id="scroll-bar">
			<div id="scroll-bar-inner"></div>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation sticky" role="navigation">
			<div class="nav-wrapper container">
				<a href="http://www.empirestatenews.net/" class="brand-logo normal">
					
						<img src="http://www.empirestatenews.net/wp-content/uploads/2015/11/sunday_skyline_3.jpg" alt="EmpireStateNews.net">

									</a>

				
				<ul id="menu-home" class="nav-list float-right hidden-xs hidden-sm"><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6832"><span><a href="http://www.empirestatenews.net/category/www-empirestatenews-net-hypocrites/">Hypocrites</a></span></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><span><a href="http://www.empirestatenews.net/home/">Home</a></span></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><span><a href="http://www.empirestatenews.net/new-york-news/">New York News</a></span></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><span><a href="http://www.empirestatenews.net/national-news/">National News</a></span></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><span><a href="http://www.empirestatenews.net/world-specials/">World &#038; Specials</a></span></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><span><a href="http://www.empirestatenews.net/about/">About</a></span></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><span><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li>
</ul>				<div class="menu-btn mobile float-right hidden-md hidden-lg">
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
				</div>
							</div>
		</nav>

			</header>

	

	
	<nav class="pushy pushy-right"><a href="#" class="pushy-close"><i class="mdi mdi-close"></i></a><ul class="mobile-menu hidden-md hidden-lg"><li id="mobile-menu-item-6832"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/www-empirestatenews-net-hypocrites/">Hypocrites</a></span></li><li id="mobile-menu-item-116"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/home/">Home</a></span></li><li id="mobile-menu-item-310"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/new-york-news/">New York News</a></span></li><li id="mobile-menu-item-311"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/national-news/">National News</a></span></li><li id="mobile-menu-item-309"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/world-specials/">World &#038; Specials</a></span></li><li id="mobile-menu-item-30"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/about/">About</a></span></li><li id="mobile-menu-item-117"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li></ul><div class="side-menu-widget"><aside id="sslider_wid-3" class="widget sslider_wclass"><h3 class="widget-title"></h3><script type="text/javascript">jQuery(document).ready(function() {
		   		jQuery(".smooth_slider_fouc .smooth_slider").show();
			});jQuery(document).ready(function() {
		jQuery("#smooth_slider_1").smooth({ 
			fx: "scrollHorz",
			speed:"500",
			timeout: 3000,pager: "#smooth_slider_1_nav", pagerAnchorBuilder: function(idx, slide) { 
					return '<a class="sldr'+(idx+1)+' smooth_slider_nnav" href="#">'+(idx+1)+'</a>'; 
				},pause: 1
			,slideExpr: "div.smooth_slideri"
		});
		jQuery("#smooth_slider_1").touchwipe({
			wipeLeft: function() {
				jQuery("#smooth_slider_1").smooth("next");
			},
			wipeRight: function() {
				jQuery("#smooth_slider_1").smooth("prev");
			},
			preventDefaultEvents: false
		});jQuery("#smooth_slider_1").smoothSlider({
					sliderWidth		:450,
					sliderHeight		:250,
					navArr			:0,
					img_align		:"left"
			});});</script><noscript><p><strong></strong></p></noscript><div id="smooth_slider_1" class="smooth_slider" style="max-width:450px;height:250px;min-height:250px;background-color:#ffffff;border:0px solid #dddddd;"><div class="sldr_title" style="font-family:Arial,Helvetica,sans-serif, Arial, Helvetica, sans-serif;font-size:20px;font-weight:bold;font-style:normal;color:#000000;"> </div> <div class="smooth_sliderb"><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/10/30/david-shuster-antonio-mora-and-other-award-winning-journalists-bring-back-credibility-to-tv-news-reporting-through-quick-hits-news/" title="DAVID SHUSTER, ANTONIO MORA AND OTHER AWARD WINNING JOURNALISTS BRING BACK CREDIBILITY TO TV NEWS REPORTING THROUGH QUICK HITS NEWS"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2019/02/capitalism-vs-socialism.png" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/10/30/david-shuster-antonio-mora-and-other-award-winning-journalists-bring-back-credibility-to-tv-news-reporting-through-quick-hits-news/">DAVID SHUSTER, ANTONIO MORA AND OTHER AWARD WINNING JOURNALISTS BRING BACK CREDIBILITY TO TV NEWS REPORTING THROUGH QUICK HITS NEWS</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By DANIEL SONNINSHINEIn an unusual media twist, a news network has emerged that is designed to do something that was last seen as a normality in a galaxy long, long ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/10/30/david-shuster-antonio-mora-and-other-award-winning-journalists-bring-back-credibility-to-tv-news-reporting-through-quick-hits-news/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/10/22/payoff-enroute-for-talented-comics-buddy-fitzpatrick-and-joe-bronzi/" title="PAYOFF ENROUTE FOR TALENTED COMICS BUDDY FITZPATRICK AND JOE BRONZI"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2019/08/pic-mobster-men-ANIMATED-300x168.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/10/22/payoff-enroute-for-talented-comics-buddy-fitzpatrick-and-joe-bronzi/">PAYOFF ENROUTE FOR TALENTED COMICS BUDDY FITZPATRICK AND JOE BRONZI</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By DANIEL SONNINSHINETwo guys walk into a bar. The third one ducks.The first two men are comedians Buddy Fitzpatrick and Joe Bronzi. The third is a guy who never made ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/10/22/payoff-enroute-for-talented-comics-buddy-fitzpatrick-and-joe-bronzi/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/09/29/my-180-iq-450-pound-bench-press-and-why-shutting-down-society-and-forced-mask-wearing-is-not-only-unconstitutional-but-embraced-by-the-uninformed-the-stupid-and-or-the-evil/" title="WHY SHUTTING DOWN SOCIETY AND FORCED MASK-WEARING IS NOT ONLY UNCONSTITUTIONAL BUT EMBRACED BY THE UNINFORMED, THE STUPID AND/OR THE EVIL"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2020/09/pic-muscular-man-300x300.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/09/29/my-180-iq-450-pound-bench-press-and-why-shutting-down-society-and-forced-mask-wearing-is-not-only-unconstitutional-but-embraced-by-the-uninformed-the-stupid-and-or-the-evil/">WHY SHUTTING DOWN SOCIETY AND FORCED MASK-WEARING IS NOT ONLY UNCONSTITUTIONAL BUT EMBRACED BY THE UNINFORMED, THE STUPID AND/OR THE EVIL</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By KENNETH DEL VECCHIOForced mask-wearing is a massive blunder, at minimum. At maximum, it has been an evil endeavor. This two minute and thirty second video, from a medical doctor, ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/09/29/my-180-iq-450-pound-bench-press-and-why-shutting-down-society-and-forced-mask-wearing-is-not-only-unconstitutional-but-embraced-by-the-uninformed-the-stupid-and-or-the-evil/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/09/26/all-around-star-athlete-nicol-paone-transforming-into-all-around-cinema-star-with-release-of-friendsgiving/" title="ALL-AROUND STAR ATHLETE NICOL PAONE TRANSFORMING INTO ALL-AROUND CINEMA STAR WITH RELEASE OF FRIENDSGIVING"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2020/09/pic-Paone-200x300.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/09/26/all-around-star-athlete-nicol-paone-transforming-into-all-around-cinema-star-with-release-of-friendsgiving/">ALL-AROUND STAR ATHLETE NICOL PAONE TRANSFORMING INTO ALL-AROUND CINEMA STAR WITH RELEASE OF FRIENDSGIVING</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By DANIEL SONNINSHINE,In the midst of multitudes of hysterical people - some states with more, some states with less - comes a holiday movie that creates just a bit more ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/09/26/all-around-star-athlete-nicol-paone-transforming-into-all-around-cinema-star-with-release-of-friendsgiving/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div></div><div id="smooth_slider_1_nav" class="smooth_nav"></div><div class="sldr_clearlt"></div><div class="sldr_clearrt"></div>
</div><script type="text/javascript">jQuery("html").addClass("smooth_slider_fouc");jQuery(".smooth_slider_fouc .smooth_slider").hide();</script></aside></div></nav>
	<div class="site-overlay"></div>

	<div id="content" class="site-content container">
		<div class="row">
	
	<div class="col-md-12">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

			
				
<article id="post-7758" class="mondo-standard post-7758 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news">
			<div class="entry-media waves-effect waves-light waves-block">
			<img width="655" height="349" src="http://www.empirestatenews.net/wp-content/uploads/2020/10/pic-tyranny-old-cartoon.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.empirestatenews.net/wp-content/uploads/2020/10/pic-tyranny-old-cartoon.png 655w, http://www.empirestatenews.net/wp-content/uploads/2020/10/pic-tyranny-old-cartoon-300x160.png 300w, http://www.empirestatenews.net/wp-content/uploads/2020/10/pic-tyranny-old-cartoon-400x213.png 400w" sizes="(max-width: 655px) 100vw, 655px" />		</div>
	
	<header class="entry-header">
		<h1 class="entry-title">IS TWITTER, FACEBOOK CENSORSHIP OF NEW YORK POST BIDEN-UKRAINE STORY THE BEGINNING OF SOCIAL TYRANNY?</h1>
		<div class="entry-meta"><span class="posted-on"><a href="http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/" title="Fri, 30 Oct 2020 20:05:39 +0000"><time class="entry-date published updated" datetime="2020-10-30T20:05:39+00:00">24 hours ago</time></a></span><span class="separator"> &bull; </span><span class="cat-links"><a href="http://www.empirestatenews.net/category/national-news/" rel="category tag">National News</a></span><span class="separator"> &bull; </span>		
				<span class="love-link">
					<a href="#" class="mondo-love-button" title="Click to love this post." data-id="7758">
				<i class="mdi mdi-heart-outline"></i>
				<span class="love-count">0</span>
			</a>
				</span>
				</div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/" data-a2a-title="IS TWITTER, FACEBOOK CENSORSHIP OF NEW YORK POST BIDEN-UKRAINE STORY THE BEGINNING OF SOCIAL TYRANNY?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>By ROBERT ROMANO</p>
<p>Twitter and Facebook have both limited distribution of an Oct. 14 report from the New York Post’s Emma-Jo Morris and Gabrielle Fonrouge entitled, <a href="https://nypost.com/2020/10/14/email-reveals-how-hunter-biden-introduced-ukrainian-biz-man-to-dad/">“Smoking-gun email reveals how Hunter Biden introduced Ukrainian businessman to VP dad”</a> detailing an alleged meeting between former Vice President Joe Biden and Burisma executive Vadym who Biden’s son, Hunter, used to work for, in April 2015.</p>
<p>The Wall Street Journal’s Robert McMillan and Jeff Horwitz <a href="https://www.wsj.com/articles/facebook-twitter-limit-sharing-of-new-york-post-articles-that-biden-disputes-11602736535">reported</a> on Oct. 15, “Twitter on Wednesday blocked users from posting links to the articles, initially citing a potential violation of its rules regarding hacked materials. The company later said the articles also violated its policies on displaying private information like email addresses and phone numbers without a person’s permission… Twitter’s move came after Facebook also limited the distribution of the articles on its platform, saying it was awaiting guidance from its third-party fact-checking partners—independent organizations that routinely review the accuracy of viral content. Facebook has slowed the spread of the Post articles pending a decision by those partners, company spokesman Andy Stone said in a Twitter message on Wednesday morning.”</p>
<p>According to the email obtained by the New York Post, allegedly from Pozharskyi to Hunter Biden, “Dear Hunter, thank you for inviting me to DC and giving an opportunity to meet your father and spent [sic] some time together. It’s realty [sic] an honor and pleasure.”</p>
<p>Twitter and Facebook have claimed the news report somehow violated their terms of service in republishing illegally obtained materials.</p>
<p>The outrage for Twitter and Facebook is that regardless of where the computer containing the emails came from, the New York Post has a First Amendment right to publish them. It’s freedom of the press, something social media companies have in the past defended.</p>
<p>For example, Twitter has never banned or throttled <a href="https://twitter.com/wikileaks">the Twitter account for Wikileaks</a>, which routinely publishes classified information or other news outlets that have similar national security sources and classified materials included that by definition are illegally obtained.</p>
<p>The Biden campaign has denied any such meeting took place, saying it was not in the former Vice President’s <a href="https://nypost.com/2020/10/14/biden-campaign-says-burisma-meeting-not-on-official-schedule/">“official schedule”</a>, calling the disclosure, without evidence, supposed Russian disinformation.</p>
<p>Later, the Biden campaign admitted it was possible Biden met with Pozharskyi, according to Politico’s Kyle Cheney and Natasha Bertrand <a href="https://www.politico.com/news/2020/10/14/biden-campaign-lashes-out-new-york-post-429486">reporting on Oct. 14</a>: “Biden’s campaign would not rule out the possibility that the former VP had some kind of informal interaction with Pozharskyi, which wouldn’t appear on Biden’s official schedule. But they said any encounter would have been cursory.”</p>
<p>The trouble for Biden, of course, was that Burisma was the natural gas firm being investigated in Ukraine, that his son worked for, and who Biden bragged he got the prosecutor looking into the company fired by threatening an International Monetary Fund loan.</p>
<p>Biden told the Council on Foreign Relations at the Jan. 2018 <a href="https://www.cfr.org/event/foreign-affairs-issue-launch-former-vice-president-joe-biden">event</a> he threatened $1.2 billion of loan guarantees in 2016 to get Ukrainian Prosecutor General Viktor Shokin fired: “I said, ‘You’re not getting the billion.’ I’m going to be leaving here in, I think it was about six hours. I looked at them and said: ‘I’m leaving in six hours. If the prosecutor is not fired, you’re not getting the money.’ …Well, son of a bitch, he got fired. And they put in place someone who was solid at the time.”</p>
<p>Shokin <a href="https://thehill.com/opinion/white-house/436816-joe-bidens-2020-ukrainian-nightmare-a-closed-probe-is-revived">in April 2019 told journalist John Solomon</a> that prior to the election of the new Ukrainian President Volodymyr Zelensky, he was <a href="https://thehill.com/opinion/white-house/436816-joe-bidens-2020-ukrainian-nightmare-a-closed-probe-is-revived">removed</a> in 2016 <a href="https://thehill.com/opinion/campaign/463307-solomon-these-once-secret-memos-cast-doubt-on-joe-bidens-ukraine-story">because</a> of his investigation of Burisma, on which Biden’s son, Hunter, served on the Board of Directors.</p>
<p>In an <a href="https://www.scribd.com/document/427618359/Shokin-Statement">affidavit</a> in a European court in 2019, Shokin testified, “The truth is that I was forced out because I was leading a wide-ranging corruption probe into Burisma Holdings, a natural gas firm active in Ukraine and Joe Biden’s son, Hunter Biden, was a member of the Board of Directors… On several occasions President Poroshenko asked me to have a look at the case against Burisma and consider the possibility of winding down the investigative actions in respect of this company but I refused to close this investigation.”</p>
<p>A call <a href="https://www.youtube.com/watch?v=zPVPBNGH2HA">from May 2016</a>, leaked in May 2020, between former Vice President Joe Biden and then-Ukraine President Petro Poroshenko confirmed the quid pro quo in Ukraine,  that is, the $1.2 billion loan guarantee from the IMF approved by the Obama administration and the firing and replacement of Shokin.</p>
<p>In the May 2016 phone call, Biden clearly says, “[C]ongratulations on installing the new prosecutor general, it’s going to be critical for him to work quickly to repair the damage Shokin did. And I’m a man of my word. And now that the new prosecutor general is in place, we’re ready to move forward in signing that one-billion-dollar loan guarantee.” The phone call was said to have been recorded by Poroshenko himself.</p>
<p>This was the matter President Donald Trump sought to have Ukrainian President Volodymyr Zelensky “look into” <a href="https://www.whitehouse.gov/wp-content/uploads/2019/09/Unclassified09.2019.pdf#page=4">on the July 25, 2019</a> phone call with current Ukrainian President Volodymyr Zelensky. In the phone call with Zelensky, Trump said, “It sounds horrible to me.”</p>
<p>And now, it looks like Biden may have even met with Burisma executives, putting the lie to Biden’s claim that <a href="https://nypost.com/2019/10/01/joe-and-hunter-biden-golfed-with-ukraine-gas-executive-in-2014/">“never spoken to my son about his overseas business dealings”</a>.</p>
<p>In the meantime, Senate Homeland Security and Governmental Affairs Committee Chairman Ron Johnson (R-Wis.) has <a href="https://www.foxnews.com/politics/hunter-biden-emails-senate-homeland-security-committee-investigating-hard-drive-laptop">told Fox News</a> that his committee is in touch with the individual who provided the emails and is in the process of authenticating them.</p>
<p>“We regularly speak with individuals who email the committee’s whistleblower account to determine whether we can validate their claims,” said Johnson, adding, “Although we consider those communications to be confidential, because the individual in this instance spoke with the media about his contact with the committee, we can confirm receipt of his email complaint, have been in contact with the whistleblower, and are in the process of validating the information he provided.”</p>
<p>And Federal Communications Commission Chairman Ajit Pai is promising to put forward a regulation clarifying Section 230 of the Communications Decency Act that is used by social media companies as a shield from liability, <a href="https://docs.fcc.gov/public/attachments/DOC-367567A1.pdf">stating</a>, “Members of all three branches of the federal government have expressed serious concerns about the prevailing interpretation of the immunity set forth in Section 230 of the Communications Act. There is bipartisan support in Congress to reform the law. The U.S. Department of Commerce has petitioned the Commission to ‘clarify ambiguities in section 230.’… Many advance an overly broad interpretation that in some cases shields social media companies from consumer protection laws in a way that has no basis in the text of Section 230. The Commission’s General Counsel has informed me that the FCC has the legal authority to interpret Section 230. Consistent with this advice, I intend to move forward with a rulemaking to clarify its meaning.”</p>
<p>Pai added, “Social media companies have a First Amendment right to free speech. But they do not have a First Amendment right to a special immunity denied to other media outlets, such as newspapers and broadcasters.”</p>
<p>Adding to the furor at Twitter, White House Press Secretary Kayleigh McEnany was locked out of her Twitter account for sharing the New York Post story. “It’s not a temporary blockage. When I log onto my Twitter account it says I’m permanently banned. They essentially had me at gunpoint and said unless you delete a news story reported by the <em>New York Post</em> I cannot regain access to my account,” <a href="https://thehill.com/homenews/media/521170-kayleigh-mcenany-twitter-had-me-at-gunpoint-by-locking-account">McEnany told Fox News’ Sean Hannity on Oct. 14</a>.</p>
<p>McEnany has since had her account restored, but the threat to press freedom posed by these big tech firms is quite clear who have anointed themselves the arbiters of truth. But while Twitter, Facebook and other firms are certainly a part of the marketplace of ideas, they by no means have a monopoly on that market — yet.</p>
<p>In April 2018, <a href="https://twitter.com/jack/status/982096889930657792">Twitter co-founder and CEO Jack Dorsey retweeted</a> an <a href="https://medium.com/s/state-of-the-future/the-great-lesson-of-california-in-americas-new-civil-war-e52e2861f30">article by Peter Leyden and Ruy Teixeira</a> that called our political discourse a “new civil war,” with Leyden and Teixeira writing, “America can’t afford more political paralysis. One side or the other must win. This is a civil war that can be won without firing a shot. But it is a fundamental conflict between two worldviews that must be resolved in short order.”</p>
<p>It called for “Democratic One-Party Rule” in the U.S. as a means of reconciling issues facing the country and ultimately implementing the progressive agenda. Dorsey called it a “great read.”</p>
<p>Are we beginning to see what one party rule will look like in the U.S. — with Twitter and Facebook acting as party spokespersons and ministries of propaganda for the Democratic Party? It sure looks that way. This is a mortal danger to freedom of the press and of speech.</p>
<p>In John Stuart Mill’s <a href="https://socialsciences.mcmaster.ca/econ/ugcm/3ll3/mill/liberty.pdf"><em>On Liberty</em></a>, the philosopher warned how a “social tyranny” of the majority could impose censorship that would be “more formidable” than even government censorship and that it could “enslav[e] the soul” with little room for escape.</p>
<p>Mill wrote, “[W]hen society is itself the tyrant — society collectively over the separate individuals who compose it — its means of tyrannising are not restricted to the acts which it may do by the hands of its political functionaries. Society can and does execute its own mandates; and if it issues wrong mandates instead of right, or any mandates at all in things with which it ought not to meddle, it practices a social tyranny more formidable than many kinds of political oppression, since, though not usually upheld by such extreme penalties, it leaves fewer means of escape, penetrating much more deeply into the details of life, and enslaving the soul itself.”</p>
<p>Now that “social tyranny” appears to be taking root in America, arbitrating what can and cannot be shared — unless we stop it now.</p>
<p>It is irrelevant how the New York Post, or any other news organization obtains its information, classified or otherwise. The question is whether the freedom of the press will be protected or not. We do not support corporate censorship and social censorship anymore than we support government censorphip. As Mill wrote, “If all mankind minus one were of one opinion, and only one person were of the contrary opinion, mankind would be no more justified in silencing that one person than he, if he had the power, would be justified in silencing mankind.”</p>
<p><em><a href="http://dailytorch.com/contributors/robert-romano/">Robert Romano</a> is the Vice President of Public Policy at Americans for Limited Government. </em><em>You can read more of his articles at www.DailyTorch.com. </em></p>
<p><em> </em><strong>COMMENTS DISABLED BY SITE.</strong></p>
<p><strong>YOU MAY, HOWEVER, COMMENT THROUGH FACEBOOK.</strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/" data-a2a-title="IS TWITTER, FACEBOOK CENSORSHIP OF NEW YORK POST BIDEN-UKRAINE STORY THE BEGINNING OF SOCIAL TYRANNY?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F10%2F30%2Fis-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny%2F&amp;linkname=IS%20TWITTER%2C%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/" data-num-posts="10" data-width="100%" data-colorscheme="light"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			
	
			<div class="entry-share">
			<span class="label">Share:</span>
			<ul class="links">
				<li class="facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/"><i class="mdi mdi-facebook-box"></i></a></li><li class="twitter"><a href="https://twitter.com/share?url=http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/&#038;text=IS%20TWITTER,%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY?"><i class="mdi mdi-twitter-box"></i></a></li><li class="google-plus"><a href="https://plus.google.com/share?url=http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/"><i class="mdi mdi-google-plus-box"></i></a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.empirestatenews.net/2020/10/30/is-twitter-facebook-censorship-of-new-york-post-biden-ukraine-story-the-beginning-of-social-tyranny/&#038;description=IS%20TWITTER,%20FACEBOOK%20CENSORSHIP%20OF%20NEW%20YORK%20POST%20BIDEN-UKRAINE%20STORY%20THE%20BEGINNING%20OF%20SOCIAL%20TYRANNY?"><i class="mdi mdi-pinterest-box"></i></a></li>			</ul>
		</div>
	
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!-- Comments hidden by No Comments Plugin -->
			
			</main><!-- #main -->
		</div><!-- #primary -->
	</div>

		
	
	</div><!-- .row -->
		</div><!-- #content -->

	
	<a href="#" id="go-top" disabled="disabled"><i class="mdi mdi-upload"></i></a>

	<footer id="colophon" class="site-footer page-footer slim" role="contentinfo">

		
		<div class="bottom">
			<div class="container">
				<div class="row">
					<div class="col-md-6">
						<div class="copyright">
															EmpireStateNews.net <em>New Look &amp; Style </em> Established 2002.													</div>
					</div>
					<div class="col-md-6 text-right">
						
<div class="social-icons">
	
								<a href="http://twitter.com" class="twitter"><i class="mdi mdi-twitter-box"></i></a>
		
	
								<a href="http://facebook.com" class="facebook"><i class="mdi mdi-facebook-box"></i></a>
		
	
								<a href="http://youtube.com" class="youtube"><i class="mdi mdi-youtube-play"></i></a>
		
	
								<a href="http://pinterest.com" class="pinterest"><i class="mdi mdi-pinterest-box"></i></a>
		
	
		
	
		
	
		
	
		
	
		
	
		
	</div>

					</div>
				</div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='smooth_default-css'  href='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/css/skins/default/style.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016346627262059858957:8ekkjmuk0t8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.empirestatenews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"is_mobile":"","site_url":"http:\/\/www.empirestatenews.net","admin_url":"http:\/\/www.empirestatenews.net\/wp-admin\/admin-ajax.php","nonce":"c378905a24","love_title":"Click to love this post.","unlove_title":"You have already loved this post. Click again to unlove it.","no_posts":"No more posts to load.","feature_column":"3","enable_feature_arrow":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/themes/jay/js/mondo.min.js?ver=1.10'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/smooth.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/dim.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/jquery.touchwipe.js?ver=2.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=empire comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
