
<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.empirestatenews.net/xmlrpc.php">

<title>PAUL ARDILA IS A TRUE ROCK STAR &#8211; EmpireStateNews.net</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Feed" href="http://www.empirestatenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Comments Feed" href="http://www.empirestatenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; PAUL ARDILA IS A TRUE ROCK STAR Comments Feed" href="http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.empirestatenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.empirestatenews.net/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FPW' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='numix-post-slider-plugin-styles-css'  href='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/css/numix-slider.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Dosis%3A400%2C700%7COpen+Sans%3A400%2C600%2C700&#038;ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-style-css'  href='http://www.empirestatenews.net/wp-content/themes/jay/style.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.empirestatenews.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.14'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/js/jquery.numix-slider.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='http://www.empirestatenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.empirestatenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.empirestatenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WRETCHED GRETCHEN' href='http://www.empirestatenews.net/2020/05/08/wretched-gretchen/' />
<meta name="generator" content="WordPress 4.9.14" />
<link rel="canonical" href="http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/" />
<link rel='shortlink' href='http://www.empirestatenews.net/?p=7557' />
<link rel="alternate" type="application/json+oembed" href="http://www.empirestatenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.empirestatenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="empire comments"/>		<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
		
			
			<meta property="og:title" content="PAUL ARDILA IS A TRUE ROCK STAR">
		<meta property="og:site_name" content="EmpireStateNews.net">
		<meta property="og:url" content="http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/">

								<meta property="og:image" content="http://www.empirestatenews.net/wp-content/uploads/2020/03/PIC-ROCK-STAR-ANIMATED-1.png">
				
	<style type="text/css" class="mondo-custom-css">                    #header {
    padding:0;
}
#header .columns {
    padding:0;
}
.header-image {
    margin: 0 !important;
}
.site-content {
    background-color: #ffffff;
}
#colophon .bottom {
    background-color: #3b5998;
}                </style><link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.main-navigation .nav-list > .menu-item > span > a,h1,h2,h3,h4,h5,h6,.widget ul li a,.pushy .profile-name,.widget_mondo_about_widget .profile-name,.main-navigation .text-logo{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .main-navigation .nav-list > .menu-item > span > a,.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6,.wf-loading .widget ul li a,.wf-loading .pushy .profile-name,.wf-loading .widget_mondo_about_widget .profile-name,.wf-loading .main-navigation .text-logo,{opacity: 0;}.ie.wf-loading .main-navigation .nav-list > .menu-item > span > a,.ie.wf-loading h1,.ie.wf-loading h2,.ie.wf-loading h3,.ie.wf-loading h4,.ie.wf-loading h5,.ie.wf-loading h6,.ie.wf-loading .widget ul li a,.ie.wf-loading .pushy .profile-name,.ie.wf-loading .widget_mondo_about_widget .profile-name,.ie.wf-loading .main-navigation .text-logo,{visibility: hidden;}body,#mondo-titlebar .page-subtitle{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading #mondo-titlebar .page-subtitle,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading #mondo-titlebar .page-subtitle,{visibility: hidden;}</style></head>

<body class="post-template-default single single-post postid-7557 single-format-standard with-sticky-transparent-navigation with-sticky-navigation">

	<div class="mondo-loading-screen">
		<div class="spinner">
			<div class="bounce1 spinner-element"></div>
		  <div class="bounce2 spinner-element"></div>
		  <div class="bounce3 spinner-element"></div>
		</div>
	</div>
	
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div id="scroll-bar">
			<div id="scroll-bar-inner"></div>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation sticky" role="navigation">
			<div class="nav-wrapper container">
				<a href="http://www.empirestatenews.net/" class="brand-logo normal">
					
						<img src="http://www.empirestatenews.net/wp-content/uploads/2015/11/sunday_skyline_3.jpg" alt="EmpireStateNews.net">

									</a>

				
				<ul id="menu-home" class="nav-list float-right hidden-xs hidden-sm"><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6832"><span><a href="http://www.empirestatenews.net/category/www-empirestatenews-net-hypocrites/">Hypocrites</a></span></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><span><a href="http://www.empirestatenews.net/home/">Home</a></span></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><span><a href="http://www.empirestatenews.net/new-york-news/">New York News</a></span></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><span><a href="http://www.empirestatenews.net/national-news/">National News</a></span></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><span><a href="http://www.empirestatenews.net/world-specials/">World &#038; Specials</a></span></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><span><a href="http://www.empirestatenews.net/about/">About</a></span></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><span><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li>
</ul>				<div class="menu-btn mobile float-right hidden-md hidden-lg">
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
				</div>
							</div>
		</nav>

			</header>

	

	
	<nav class="pushy pushy-right"><a href="#" class="pushy-close"><i class="mdi mdi-close"></i></a><ul class="mobile-menu hidden-md hidden-lg"><li id="mobile-menu-item-6832"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/category/www-empirestatenews-net-hypocrites/">Hypocrites</a></span></li><li id="mobile-menu-item-116"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/home/">Home</a></span></li><li id="mobile-menu-item-310"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/new-york-news/">New York News</a></span></li><li id="mobile-menu-item-311"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/national-news/">National News</a></span></li><li id="mobile-menu-item-309"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/world-specials/">World &#038; Specials</a></span></li><li id="mobile-menu-item-30"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/about/">About</a></span></li><li id="mobile-menu-item-117"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li></ul><div class="side-menu-widget"><aside id="sslider_wid-3" class="widget sslider_wclass"><h3 class="widget-title"></h3><script type="text/javascript">jQuery(document).ready(function() {
		   		jQuery(".smooth_slider_fouc .smooth_slider").show();
			});jQuery(document).ready(function() {
		jQuery("#smooth_slider_1").smooth({ 
			fx: "scrollHorz",
			speed:"500",
			timeout: 3000,pager: "#smooth_slider_1_nav", pagerAnchorBuilder: function(idx, slide) { 
					return '<a class="sldr'+(idx+1)+' smooth_slider_nnav" href="#">'+(idx+1)+'</a>'; 
				},pause: 1
			,slideExpr: "div.smooth_slideri"
		});
		jQuery("#smooth_slider_1").touchwipe({
			wipeLeft: function() {
				jQuery("#smooth_slider_1").smooth("next");
			},
			wipeRight: function() {
				jQuery("#smooth_slider_1").smooth("prev");
			},
			preventDefaultEvents: false
		});jQuery("#smooth_slider_1").smoothSlider({
					sliderWidth		:450,
					sliderHeight		:250,
					navArr			:0,
					img_align		:"left"
			});});</script><noscript><p><strong></strong></p></noscript><div id="smooth_slider_1" class="smooth_slider" style="max-width:450px;height:250px;min-height:250px;background-color:#ffffff;border:0px solid #dddddd;"><div class="sldr_title" style="font-family:Arial,Helvetica,sans-serif, Arial, Helvetica, sans-serif;font-size:20px;font-weight:bold;font-style:normal;color:#000000;"> </div> <div class="smooth_sliderb"><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/05/08/wretched-gretchen/" title="WRETCHED GRETCHEN"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2020/04/Empire-pic-witch-on-broom.png" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/05/08/wretched-gretchen/">WRETCHED GRETCHEN</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By KENNETH DEL VECCHIOThe governor of Michigan, the wretched Gretchen Whit-a-ZERO, disallows necessary “elective” surgeries such as for joint replacements and heart conditions - but allows abortions (an atrocious act, ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/05/08/wretched-gretchen/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/05/08/the-media-cares-more-about-saving-their-anti-trump-narrative-than-all-the-lives-he-helped-save-from-the-virus/" title="THE MEDIA CARES MORE ABOUT SAVING THEIR ANTI-TRUMP NARRATIVE THAN ALL THE LIVES HE HELPED SAVE FROM THE VIRUS"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2020/04/Empire-pic-trump-press-conf.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/05/08/the-media-cares-more-about-saving-their-anti-trump-narrative-than-all-the-lives-he-helped-save-from-the-virus/">THE MEDIA CARES MORE ABOUT SAVING THEIR ANTI-TRUMP NARRATIVE THAN ALL THE LIVES HE HELPED SAVE FROM THE VIRUS</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By ROBERT ROMANOWhen the national lockdown began about a month ago, with the federal, state and local governments, the military, the private sector and the American people all combining resources ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/05/08/the-media-cares-more-about-saving-their-anti-trump-narrative-than-all-the-lives-he-helped-save-from-the-virus/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/04/25/standout-attorney-anne-marie-gennusa-best-for-justice-and-taxpayers-in-floridas-7th-judicial-circuit-public-defender-election/" title="STANDOUT ATTORNEY ANNE MARIE GENNUSA BEST FOR JUSTICE AND TAXPAYERS IN FLORIDA’S 7TH JUDICIAL CIRCUIT PUBLIC DEFENDER ELECTION"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2020/04/Empire-pic-gennusa-300x200.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/04/25/standout-attorney-anne-marie-gennusa-best-for-justice-and-taxpayers-in-floridas-7th-judicial-circuit-public-defender-election/">STANDOUT ATTORNEY ANNE MARIE GENNUSA BEST FOR JUSTICE AND TAXPAYERS IN FLORIDA’S 7TH JUDICIAL CIRCUIT PUBLIC DEFENDER ELECTION</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By CANDY STALLWORTHNot too long ago, Democrats fancied themselves as the protectors of civil liberties. They trumpeted freedom of speech, freedom of assembly, and freedom of religion. They affirmed that ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/04/25/standout-attorney-anne-marie-gennusa-best-for-justice-and-taxpayers-in-floridas-7th-judicial-circuit-public-defender-election/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div><div class="smooth_slideri" style="max-width:450px;margin:0px 0px 0px 0px;">
			<!-- smooth_slideri --><a href="http://www.empirestatenews.net/2020/05/08/state-government-shutdowns-should-end/" title="STATE GOVERNMENT SHUTDOWNS SHOULD END"  ><img src="http://www.empirestatenews.net/wp-content/uploads/2020/04/pic-handcuffs-breaking.jpg" alt="" class="slider_thumbnail large smooth_slider_thumbnail" width="400" height="" style="float:left;margin:0 10px 0 0px;max-height:400px;border:1px solid #000000;width:400px;" /></a><h2 style="clear:none;line-height:17px;font-family:Arial,Helvetica,sans-serif;font-size:14px;font-weight:bold;font-style:normal;color:#000000;margin:0 0 5px 0;"><a style="color:#000000;font-size:14px;font-weight:bold;font-style:normal;" href="http://www.empirestatenews.net/2020/05/08/state-government-shutdowns-should-end/">STATE GOVERNMENT SHUTDOWNS SHOULD END</a></h2><span style="font-family:Arial,Helvetica,sans-serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;"> By DANIEL SONNINSHINEShort and to the point.The government, through numerous state edicts, have obliterated Americans First Amendment rights of freedom of assembly and freedom of speech. Not being able to ...</span>
				<p class="smooth_more"><a href="http://www.empirestatenews.net/2020/05/08/state-government-shutdowns-should-end/" style="color:#0092E4;font-family:Arial,Helvetica,sans-serif;font-size:12px;margin-left: 10px;">Read More</a></p>
			
				<!-- /smooth_slideri -->
			</div></div><div id="smooth_slider_1_nav" class="smooth_nav"></div><div class="sldr_clearlt"></div><div class="sldr_clearrt"></div>
</div><script type="text/javascript">jQuery("html").addClass("smooth_slider_fouc");jQuery(".smooth_slider_fouc .smooth_slider").hide();</script></aside></div></nav>
	<div class="site-overlay"></div>

	<div id="content" class="site-content container">
		<div class="row">
	
	<div class="col-md-12">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

			
				
<article id="post-7557" class="mondo-standard post-7557 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news">
			<div class="entry-media waves-effect waves-light waves-block">
			<img width="253" height="199" src="http://www.empirestatenews.net/wp-content/uploads/2020/03/PIC-ROCK-STAR-ANIMATED-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</div>
	
	<header class="entry-header">
		<h1 class="entry-title">PAUL ARDILA IS A TRUE ROCK STAR</h1>
		<div class="entry-meta"><span class="posted-on"><a href="http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/" title="Fri, 08 May 2020 17:18:46 +0000"><time class="entry-date published updated" datetime="2020-05-08T17:18:46+00:00">1 day ago</time></a></span><span class="separator"> &bull; </span><span class="cat-links"><a href="http://www.empirestatenews.net/category/national-news/" rel="category tag">National News</a></span><span class="separator"> &bull; </span>		
				<span class="love-link">
					<a href="#" class="mondo-love-button" title="Click to love this post." data-id="7557">
				<i class="mdi mdi-heart-outline"></i>
				<span class="love-count">0</span>
			</a>
				</span>
				</div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/" data-a2a-title="PAUL ARDILA IS A TRUE ROCK STAR"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>By CANDY STALLWORTH</p>
<p>Has anyone ever hit three grand slams in a single baseball game? How many people have climbed Mount Everest in an hour? Count the number of individuals who have:</p>
<p>Won $10,000,000 in a poker game.</p>
<p>Earned $100,000,000 in a movie where he played the lead role.</p>
<p>Designed the largest three buildings in the world.</p>
<p>Scored 10 touch downs in a football game.</p>
<p>Painted a mile-long bridge in three hours.</p>
<p>Swam across the Atlantic – and back – in less than 24 hours.</p>
<p>Well, Paul Ardila has one it all. He is a real rock star (he’s sung a few thousand sold-out concerts too).</p>
<p><em>Candy Stallworth, an Empire State News staff writer, whipped her way through a doctoral education at the finest of American higher ed institutions, noting how unoriginal, inept, and annoying many of the schools’ professors were in their robotic attempts to maintain a politically correct narrative. BTW: she hates words like “narrative”, “optics”, and “gaffe.” Other than that, her turn-offs include non-masculine men, women who hate men, men who hate men, phonies, disloyal people, and overflowing garbage cans. She likes New England clam chowder better than Manhattan clam chowder, but prefers Manhattan to New England. </em></p>
<p><strong>COMMENTS DISABLED BY SITE.</strong></p>
<p><strong>YOU MAY, HOWEVER, COMMENT THROUGH FACEBOOK.</strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/" data-a2a-title="PAUL ARDILA IS A TRUE ROCK STAR"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2020%2F05%2F08%2Fpaul-ardila-is-a-true-rock-star%2F&amp;linkname=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/" data-num-posts="10" data-width="100%" data-colorscheme="light"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			
	
			<div class="entry-share">
			<span class="label">Share:</span>
			<ul class="links">
				<li class="facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/"><i class="mdi mdi-facebook-box"></i></a></li><li class="twitter"><a href="https://twitter.com/share?url=http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/&#038;text=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR"><i class="mdi mdi-twitter-box"></i></a></li><li class="google-plus"><a href="https://plus.google.com/share?url=http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/"><i class="mdi mdi-google-plus-box"></i></a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.empirestatenews.net/2020/05/08/paul-ardila-is-a-true-rock-star/&#038;description=PAUL%20ARDILA%20IS%20A%20TRUE%20ROCK%20STAR"><i class="mdi mdi-pinterest-box"></i></a></li>			</ul>
		</div>
	
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!-- Comments hidden by No Comments Plugin -->
			
			</main><!-- #main -->
		</div><!-- #primary -->
	</div>

		
	
	</div><!-- .row -->
		</div><!-- #content -->

	
	<a href="#" id="go-top" disabled="disabled"><i class="mdi mdi-upload"></i></a>

	<footer id="colophon" class="site-footer page-footer slim" role="contentinfo">

		
		<div class="bottom">
			<div class="container">
				<div class="row">
					<div class="col-md-6">
						<div class="copyright">
															EmpireStateNews.net <em>New Look &amp; Style </em> Established 2002.													</div>
					</div>
					<div class="col-md-6 text-right">
						
<div class="social-icons">
	
								<a href="http://twitter.com" class="twitter"><i class="mdi mdi-twitter-box"></i></a>
		
	
								<a href="http://facebook.com" class="facebook"><i class="mdi mdi-facebook-box"></i></a>
		
	
								<a href="http://youtube.com" class="youtube"><i class="mdi mdi-youtube-play"></i></a>
		
	
								<a href="http://pinterest.com" class="pinterest"><i class="mdi mdi-pinterest-box"></i></a>
		
	
		
	
		
	
		
	
		
	
		
	
		
	</div>

					</div>
				</div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='smooth_default-css'  href='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/css/skins/default/style.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016346627262059858957:8ekkjmuk0t8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.empirestatenews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"is_mobile":"","site_url":"http:\/\/www.empirestatenews.net","admin_url":"http:\/\/www.empirestatenews.net\/wp-admin\/admin-ajax.php","nonce":"2b1cd0fa48","love_title":"Click to love this post.","unlove_title":"You have already loved this post. Click again to unlove it.","no_posts":"No more posts to load.","feature_column":"3","enable_feature_arrow":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/themes/jay/js/mondo.min.js?ver=1.10'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/smooth.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/dim.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/smooth-slider/js/jquery.touchwipe.js?ver=2.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=empire comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
