
<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.empirestatenews.net/xmlrpc.php">

<title>THE U.S. IS GOING BROKE: HOW THE FILIBUSTER AND THE BIPARTISAN CONSENSUS TO SPEND MORE IS MAKING US GO BANKRUPT | EmpireStateNews.net</title>
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Feed" href="http://www.empirestatenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="EmpireStateNews.net &raquo; Comments Feed" href="http://www.empirestatenews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.empirestatenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://www.empirestatenews.net/a5-framework-frontend.css?ver=1.0beta20150821FPW' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.empirestatenews.net/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='numix-post-slider-plugin-styles-css'  href='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/css/numix-slider.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Dosis%3A400%2C700%7COpen+Sans%3A400%2C600%2C700&#038;ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='mondo-style-css'  href='http://www.empirestatenews.net/wp-content/themes/jay/style.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.empirestatenews.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://www.empirestatenews.net/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.3.15'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/numix-post-slider/public/assets/js/jquery.numix-slider.min.js?ver=1.0.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.empirestatenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.empirestatenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PLANNED PARENTHOOD FUNDING IN NEW JERSEY RESTORED' href='http://www.empirestatenews.net/2018/02/20/planned-parenthood-funding-restored/' />
<link rel='next' title='DON’T TOUCH THAT CELL PHONE WHILE DRIVING' href='http://www.empirestatenews.net/2018/02/20/dont-touch-that-cell-phone-while-driving/' />
<meta name="generator" content="WordPress 4.3.15" />
<link rel='canonical' href='http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/' />
<link rel='shortlink' href='http://www.empirestatenews.net/?p=4879' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});
//--></script>
<meta property="fb:app_id" content="empire comments"/>		<style type="text/css">
			.comments-link {
				display: none;
			}
					</style>
		
		<script type="text/javascript">
	window._se_plugin_version = '8.1.4';
</script>
	
			<meta property="og:title" content="THE U.S. IS GOING BROKE: HOW THE FILIBUSTER AND THE BIPARTISAN CONSENSUS TO SPEND MORE IS MAKING US GO BANKRUPT">
		<meta property="og:site_name" content="EmpireStateNews.net">
		<meta property="og:url" content="http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/">

								<meta property="og:image" content="http://www.empirestatenews.net/wp-content/uploads/2018/02/black-hole.jpg">
				
	<style type="text/css" class="mondo-custom-css">                    #header {
    padding:0;
}
#header .columns {
    padding:0;
}
.header-image {
    margin: 0 !important;
}
.site-content {
    background-color: #ffffff;
}
#colophon .bottom {
    background-color: #3b5998;
}                </style><link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-180x180.jpg">
<meta name="msapplication-TileImage" content="http://www.empirestatenews.net/wp-content/uploads/2015/11/cropped-ESN-square-logo-270x270.jpg">
<style type="text/css" title="dynamic-css" class="options-output">.main-navigation .nav-list > .menu-item > span > a,h1,h2,h3,h4,h5,h6,.widget ul li a,.pushy .profile-name,.widget_mondo_about_widget .profile-name,.main-navigation .text-logo{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .main-navigation .nav-list > .menu-item > span > a,.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6,.wf-loading .widget ul li a,.wf-loading .pushy .profile-name,.wf-loading .widget_mondo_about_widget .profile-name,.wf-loading .main-navigation .text-logo,{opacity: 0;}.ie.wf-loading .main-navigation .nav-list > .menu-item > span > a,.ie.wf-loading h1,.ie.wf-loading h2,.ie.wf-loading h3,.ie.wf-loading h4,.ie.wf-loading h5,.ie.wf-loading h6,.ie.wf-loading .widget ul li a,.ie.wf-loading .pushy .profile-name,.ie.wf-loading .widget_mondo_about_widget .profile-name,.ie.wf-loading .main-navigation .text-logo,{visibility: hidden;}body,#mondo-titlebar .page-subtitle{opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading #mondo-titlebar .page-subtitle,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading #mondo-titlebar .page-subtitle,{visibility: hidden;}</style></head>

<body class="single single-post postid-4879 single-format-standard siteorigin-panels with-sticky-transparent-navigation with-sticky-navigation">

	<div class="mondo-loading-screen">
		<div class="spinner">
			<div class="bounce1 spinner-element"></div>
		  <div class="bounce2 spinner-element"></div>
		  <div class="bounce3 spinner-element"></div>
		</div>
	</div>
	
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div id="scroll-bar">
			<div id="scroll-bar-inner"></div>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation sticky" role="navigation">
			<div class="nav-wrapper container">
				<a href="http://www.empirestatenews.net/" class="brand-logo normal">
					
						<img src="http://www.empirestatenews.net/wp-content/uploads/2015/11/sunday_skyline_3.jpg" alt="EmpireStateNews.net">

									</a>

				
				<ul id="menu-home" class="nav-list float-right hidden-xs hidden-sm"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><span><a href="http://www.empirestatenews.net/home/">Home</a></span></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><span><a href="http://www.empirestatenews.net/national-news/">National News</a></span></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><span><a href="http://www.empirestatenews.net/new-york-news/">New York News</a></span></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><span><a href="http://www.empirestatenews.net/world-specials/">World &#038; Specials</a></span></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><span><a href="http://www.empirestatenews.net/about/">About</a></span></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><span><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li>
<li class="menu-item menu-item-search">
				<span>
					<a class="search-btn icon-btn">
						<i class="mdi mdi-magnify"></i>
					</a>
				</span></li></ul>				<div class="menu-btn mobile float-right hidden-md hidden-lg">
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
					<span class="menu-icon-bar"></span>
				</div>
									<div class="search-btn icon-btn mobile float-right hidden-md hidden-lg">
						<i class="mdi mdi-magnify"></i>
					</div>
							</div>
		</nav>

		
	<div id="mondo-search-fill"></div>
	<form role="search" method="get" class="search-form large" action="http://www.empirestatenews.net/">
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" title="Search for:" autocomplete="off">
	</form>
	<a href="#" class="search-close"><i class="mdi mdi-close"></i></a>

		</header>

	

	
	<nav class="pushy pushy-right"><a href="#" class="pushy-close"><i class="mdi mdi-close"></i></a><ul class="mobile-menu hidden-md hidden-lg"><li id="mobile-menu-item-116"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/home/">Home</a></span></li><li id="mobile-menu-item-311"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/national-news/">National News</a></span></li><li id="mobile-menu-item-310"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/new-york-news/">New York News</a></span></li><li id="mobile-menu-item-309"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/world-specials/">World & Specials</a></span></li><li id="mobile-menu-item-30"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/about/">About</a></span></li><li id="mobile-menu-item-117"><span class="waves-effect waves-block waves-classic"><a href="http://www.empirestatenews.net/contact/">Contact</a></span></li></ul><div class="side-menu-widget"></div></nav>
	<div class="site-overlay"></div>

	<div id="content" class="site-content container">
		<div class="row">
	
	<div class="col-md-12">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

			
				
<article id="post-4879" class="mondo-standard post-4879 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news">
			<div class="entry-media waves-effect waves-light waves-block">
			<img width="225" height="225" src="http://www.empirestatenews.net/wp-content/uploads/2018/02/black-hole.jpg" class="attachment-post-thumbnail wp-post-image" alt="black hole" />		</div>
	
	<header class="entry-header">
		<h1 class="entry-title">THE U.S. IS GOING BROKE: HOW THE FILIBUSTER AND THE BIPARTISAN CONSENSUS TO SPEND MORE IS MAKING US GO BANKRUPT</h1>
		<div class="entry-meta"><span class="posted-on"><a href="http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/" title="Tue, 20 Feb 2018 05:18:25 +0000"><time class="entry-date published updated" datetime="2018-02-20T05:18:25+00:00">10 hours ago</time></a></span><span class="separator"> &bull; </span><span class="cat-links"><a href="http://www.empirestatenews.net/category/national-news/" rel="category tag">National News</a></span><span class="separator"> &bull; </span>		
				<span class="love-link">
					<a href="#" class="mondo-love-button" title="Click to love this post." data-id="4879">
				<i class="mdi mdi-heart-outline"></i>
				<span class="love-count">0</span>
			</a>
				</span>
				</div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
wpa2a.script_load();
//--></script>
</div></div><p>Since 2000, the debt has grown an average 7.4 percent a year. But the Gross Domestic Product has only grown nominally, prior to adjusting for inflation, at 3.96 percent. As a result, the debt to GDP ratio has risen to 104 percent. But it will get worse. If both continuing growing at those rates, by 2048, the debt will be a gargantuan $185 trillion, but the GDP will only be $42.7 trillion. That&#8217;s a debt to GDP ratio of 433 percent. And so ridiculous that nobody would ever believe we could pay it back. We&#8217;d be broke.</p>
<p><em>Americans for Limited Government is a non-partisan, nationwide network committed to advancing free market reforms, private property rights and core American liberties. For more information on ALG please visit our website at www.GetLiberty.org.  You can read more articles at www.netrightdaily.com.</em></p>
<p><strong>COMMENTS DISABLED BY SITE.</strong></p>
<p><strong>YOU MAY, HOWEVER, COMMENT THROUGH FACEBOOK.</strong></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.empirestatenews.net%2F2018%2F02%2F20%2Fthe-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt%2F&amp;linkname=THE%20U.S.%20IS%20GOING%20BROKE%3A%20HOW%20THE%20FILIBUSTER%20AND%20THE%20BIPARTISAN%20CONSENSUS%20TO%20SPEND%20MORE%20IS%20MAKING%20US%20GO%20BANKRUPT" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/" data-num-posts="10" data-width="100%" data-colorscheme="light"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			
	
			<div class="entry-share">
			<span class="label">Share:</span>
			<ul class="links">
				<li class="facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/"><i class="mdi mdi-facebook-box"></i></a></li><li class="twitter"><a href="https://twitter.com/share?url=http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/&#038;text=THEU.S.ISGOINGBROKE:HOWTHEFILIBUSTERANDTHEBIPARTISANCONSENSUSTOSPENDMOREISMAKINGUSGOBANKRUPT"><i class="mdi mdi-twitter-box"></i></a></li><li class="google-plus"><a href="https://plus.google.com/share?url=http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/"><i class="mdi mdi-google-plus-box"></i></a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/&#038;description=THEU.S.ISGOINGBROKE:HOWTHEFILIBUSTERANDTHEBIPARTISANCONSENSUSTOSPENDMOREISMAKINGUSGOBANKRUPT"><i class="mdi mdi-pinterest-box"></i></a></li>			</ul>
		</div>
	
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!-- Comments hidden by No Comments Plugin -->
			
			</main><!-- #main -->
		</div><!-- #primary -->
	</div>

		
	
	</div><!-- .row -->
		</div><!-- #content -->

	
	<a href="#" id="go-top" disabled="disabled"><i class="mdi mdi-upload"></i></a>

	<footer id="colophon" class="site-footer page-footer slim" role="contentinfo">

		
		<div class="bottom">
			<div class="container">
				<div class="row">
					<div class="col-md-6">
						<div class="copyright">
															EmpireStateNews.net <em>New Look &amp; Style </em> Established 2002.													</div>
					</div>
					<div class="col-md-6 text-right">
						
<div class="social-icons">
	
								<a href="http://twitter.com" class="twitter"><i class="mdi mdi-twitter-box"></i></a>
		
	
								<a href="http://facebook.com" class="facebook"><i class="mdi mdi-facebook-box"></i></a>
		
	
								<a href="http://youtube.com" class="youtube"><i class="mdi mdi-youtube-play"></i></a>
		
	
								<a href="http://pinterest.com" class="pinterest"><i class="mdi mdi-pinterest-box"></i></a>
		
	
		
	
		
	
		
	
		
	
		
	
		
	</div>

					</div>
				</div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->


<script type="text/javascript"><!--
wpa2a.targets=[
{title:"THE U.S. IS GOING BROKE: HOW THE FILIBUSTER AND THE BIPARTISAN CONSENSUS TO SPEND MORE IS MAKING US GO BANKRUPT",url:"http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/"},
{title:"THE U.S. IS GOING BROKE: HOW THE FILIBUSTER AND THE BIPARTISAN CONSENSUS TO SPEND MORE IS MAKING US GO BANKRUPT",url:"http://www.empirestatenews.net/2018/02/20/the-u-s-is-going-broke-how-the-filibuster-and-the-bipartisan-consensus-to-spend-more-is-making-us-go-bankrupt/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.empirestatenews.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"is_mobile":"","site_url":"http:\/\/www.empirestatenews.net","admin_url":"http:\/\/www.empirestatenews.net\/wp-admin\/admin-ajax.php","nonce":"d5c24138c4","love_title":"Click to love this post.","unlove_title":"You have already loved this post. Click again to unlove it.","no_posts":"No more posts to load.","feature_column":"3","enable_feature_arrow":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.empirestatenews.net/wp-content/themes/jay/js/mondo.min.js?ver=1.10'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=empire comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
